Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0455

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-0455
Last Modified 05 Sep 2008 04:34:21
Published 07 Aug 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0455

Summary

The imagemagick libmagick library 5.5 and earlier creates temporary files insecurely, which allows local users to create or overwrite arbitrary files.

Vulnerable Systems

Application

  • Imagemagick Libmagick Library 5.5


References

DEBIAN - DSA-331

REDHAT - RHSA-2004:494

BUGTRAQ - 20030710 [OpenPKG-SA-2003.034] OpenPKG Security Advisory (imagemagick)


Last Updated: 27 May 2016 10:37:55