Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0460

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0460
Last Modified 05 Sep 2008 04:34:22
Published 27 Aug 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0460

Summary

The rotatelogs program on Apache before 1.3.28, for Windows and OS/2 systems, does not properly ignore certain control characters that are received over the pipe, which could allow remote attackers to cause a denial of service.

Vulnerable Systems

Application

  • Apache Http Server 1.3.27


References

CERT-VN - VU#694428

CONFIRM - http://www.apache.org/dist/httpd/Announcement.html


Last Updated: 27 May 2016 10:37:55