Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0480

Overview

Vulnerability Score 3.7 3.7
CVE Id CVE-2003-0480
Last Modified 05 Sep 2008 04:34:25
Published 07 Aug 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2003-0480

Summary

VMware Workstation 4.0 for Linux allows local users to overwrite arbitrary files and gain privileges via "symlink manipulation."

Vulnerable Systems

Application

  • Vmware Workstation 4.0


References

CONFIRM - http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1019

BUGTRAQ - 20030627 VMware Workstation 4.0: Possible privilege escalation on the host


Last Updated: 27 May 2016 10:37:56