Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0554

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0554
Last Modified 10 Sep 2008 03:19:38
Published 18 Aug 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0554

Summary

NeoModus Direct Connect 1.0 build 9, and possibly other versions, allows remote attackers to cause a denial of service (connection and possibly memory exhaustion) via a flood of ConnectToMe requests containing arbitrary IP addresses and ports.

Vulnerable Systems

Application

  • Neomodus Direct Connect 1.0


References

BUGTRAQ - 20030714 [sec-labs] Remote Denial of Service vulnerability in NeoModus Direct Connect 1.0 build 9


Last Updated: 27 May 2016 10:37:58