Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0586

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0586
Last Modified 05 Sep 2008 04:34:42
Published 18 Aug 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0586

Summary

Brooky eStore 1.0.1 through 1.0.2b allows remote attackers to obtain sensitive path information via a direct HTTP request to settings.inc.php.

Vulnerable Systems

Application

  • Brooky Estore 1.0.2b


References

BUGTRAQ - 20030717 eStore SQL Injection Vulnerability & Path Disclosure


Last Updated: 27 May 2016 10:37:58