Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0615

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0615
Last Modified 21 Jul 2013 01:10:09
Published 27 Aug 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0615

Summary

Cross-site scripting (XSS) vulnerability in start_form() of CGI.pm allows remote attackers to insert web script via a URL that is fed into the form's action parameter.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

Application

  • Cgi.pm 2.73

  • Cgi.pm 2.74

  • Cgi.pm 2.75

  • Cgi.pm 2.751

  • Cgi.pm 2.753

  • Cgi.pm 2.76

  • Cgi.pm 2.78

  • Cgi.pm 2.79

  • Cgi.pm 2.93

  • Openpkg 1.2

  • Openpkg 1.3

  • Openpkg Current


References

CERT-VN - VU#246409

BID - 8231

BUGTRAQ - 20030720 CGI.pm vulnerable to Cross-site Scripting

XF - cgi-startform-xss(12669)

REDHAT - RHSA-2003:256

DEBIAN - DSA-371

MANDRAKE - MDKSA-2003:084

CIAC - N-155

SUNALERT - 101426

SECTRACK - 1007234

SECUNIA - 13638

FULLDISC - 20030720 CGI.pm vulnerable to Cross-site Scripting.

BUGTRAQ - 20030806 [OpenPKG-SA-2003.036] OpenPKG Security Advisory (perl-www)

CONECTIVA - CLA-2003:713


Last Updated: 27 May 2016 10:37:58