Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0617

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-0617
Last Modified 10 Sep 2008 03:19:52
Published 27 Aug 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0617

Summary

mindi 0.58 and earlier does not properly create temporary files, which allows local users to overwrite arbitrary files.

Vulnerable Systems

Application

  • Hugo Rabson Mindi 0.58 R5


References

DEBIAN - DSA-362

BUGTRAQ - 20030902 GLSA: mindi (200309-05)


Last Updated: 27 May 2016 10:37:58