Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0623

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0623
Last Modified 05 Sep 2008 04:34:48
Published 01 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0623

Summary

Cross-site scripting (XSS) vulnerability in the Administration Console for BEA Tuxedo 8.1 and earlier allows remote attackers to inject arbitrary web script via the INIFILE argument.

Vulnerable Systems

Application

  • Bea Tuxedo 6.3

  • Bea Tuxedo 6.4

  • Bea Tuxedo 6.5

  • Bea Tuxedo 7.1

  • Bea Tuxedo 8.0

  • Bea Tuxedo 8.1

  • Bea Weblogic Server 4.2

  • Bea Weblogic Server 5.0.1

  • Bea Weblogic Server 5.1


References

BID - 8931

BUGTRAQ - 20031031 Corsaire Security Advisory: BEA Tuxedo Administration CGI multiple argument issues

CONFIRM - http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/advisory03_38_00.jsp

XF - bea-tuxedo-filename-xss(13561)


Last Updated: 27 May 2016 10:37:59