Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0627

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0627
Last Modified 05 Sep 2008 04:34:49
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0627

Summary

psdoccgi.exe in PeopleSoft PeopleTools 8.4 through 8.43 allows remote attackers to cause a denial of service (application crash), possibly via the headername and footername arguments.

Vulnerable Systems

Application

  • Peoplesoft Peopletools 8.40

  • Peoplesoft Peopletools 8.41

  • Peoplesoft Peopletools 8.42

  • Peoplesoft Peopletools 8.43


References

XF - peoplesoft-searchcgi-directory-traversal(13754)

BID - 9038

SECUNIA - 10225

FULLDISC - 20031103 Corsaire Security Advisory: PeopleSoft PeopleBooks Search CGI multiple argument issues

VULNWATCH - 20031113 Corsaire Security Advisory: PeopleSoft PeopleBooks Search CGI multiple argument issues


Last Updated: 27 May 2016 10:37:59