Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0630

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2003-0630
Last Modified 10 Sep 2008 03:19:54
Published 20 Oct 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0630

Summary

Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.

Vulnerable Systems

Operating System

  • Atari800 1.0.1

  • Atari800 1.0.2

  • Atari800 1.0.3

  • Atari800 1.0.4

  • Atari800 1.0.5

  • Atari800 1.0.6

  • Atari800 1.0.7

  • Atari800 1.2

  • Atari800 1.2.1

  • Atari800 1.2.1 Pre0

  • Atari800 1.2.2


References

DEBIAN - DSA-359

BUGTRAQ - 20030902 GLSA: atari800 (200309-07)


Last Updated: 27 May 2016 10:37:59