Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0699

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0699
Last Modified 10 Sep 2008 03:20:13
Published 27 Aug 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0699

Summary

The C-Media PCI sound driver in Linux before 2.4.21 does not use the get_user function to access userspace, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0700.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Redhat Linux Advanced Workstation 2.1


References

REDHAT - RHSA-2003:238

REDHAT - RHSA-2003:198

REDHAT - RHSA-2003:239


Last Updated: 27 May 2016 10:38:00