Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0723

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0723
Last Modified 10 Sep 2008 03:20:15
Published 20 Oct 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0723

Summary

Buffer overflow in gkrellmd for gkrellm 2.1.x before 2.1.14 may allow remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Gkrellm 2.1.13

  • Gkrellm 2.1.7


References

MANDRAKE - MDKSA-2003:087


Last Updated: 27 May 2016 10:38:01