Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0755

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0755
Last Modified 10 Sep 2008 03:20:21
Published 20 Oct 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0755

Summary

Buffer overflow in sys_cmd.c for gtkftpd 1.0.4 and earlier allows remote attackers to execute arbitrary code by creating long directory names and listing them with a LIST command.

Vulnerable Systems

Application

  • Gtkftpd Gtkftp 1.0.2

  • Gtkftpd Gtkftp 1.0.3

  • Gtkftpd Gtkftp 1.0.4


References

VULN-DEV - 20030826 gtkftpd[v1.0.4(and below)]: remote root buffer overflow exploit.


Last Updated: 27 May 2016 10:38:02