Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0767

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0767
Last Modified 10 Sep 2008 03:20:23
Published 17 Sep 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0767

Summary

Buffer overflow in RogerWilco graphical server 1.4.1.6 and earlier, dedicated server 0.32a and earlier for Windows, and 0.27 and earlier for Linux and BSD, allows remote attackers to cause a denial of service and execute arbitrary code via a client request with a large length value.

Vulnerable Systems

Application

  • Gamespy Roger Wilco Dedicated Server 0.26

  • Gamespy Roger Wilco Dedicated Server 0.27

  • Gamespy Roger Wilco Dedicated Server 0.28

  • Gamespy Roger Wilco Dedicated Server 0.29

  • Gamespy Roger Wilco Dedicated Server 0.30a

  • Gamespy Roger Wilco Graphical Server 1.4.1.1

  • Gamespy Roger Wilco Graphical Server 1.4.1.2

  • Gamespy Roger Wilco Graphical Server 1.4.1.3

  • Gamespy Roger Wilco Graphical Server 1.4.1.4

  • Gamespy Roger Wilco Graphical Server 1.4.1.5

  • Gamespy Roger Wilco Graphical Server 1.4.1.6


References

BUGTRAQ - 20030908 Rogerwilco: server's buffer overflow


Last Updated: 27 May 2016 10:38:02