Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0843

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0843
Last Modified 07 Mar 2011 09:13:09
Published 17 Nov 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0843

Summary

Format string vulnerability in mod_gzip_printf for mod_gzip 1.3.26.1a and earlier, and possibly later official versions, when running in debug mode and using the Apache log, allows remote attackers to execute arbitrary code via format string characters in an HTTP GET request with an "Accept-Encoding: gzip" header.

Vulnerable Systems

Application

  • Dag Apt Repository Mod Gzip 1.3.26.1a


References

BUGTRAQ - 20030601 Mod_gzip Debug Mode Vulnerabilities


Last Updated: 27 May 2016 10:38:05