Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0847

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-0847
Last Modified 10 Sep 2008 03:20:39
Published 17 Nov 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0847

Summary

SuSEconfig.susewm in the susewm package on SuSE Linux 8.2Pro allows local users to overwrite arbitrary files via a symlink attack on the susewm.$$ temporary file.

Vulnerable Systems

Operating System

  • Suse Linux 8.2


References

BUGTRAQ - 20031006 Local root exploit in SuSE Linux 8.2Pro

BUGTRAQ - 20031006 Re: Local root exploit in SuSE Linux 8.2Pro


Last Updated: 27 May 2016 10:38:05