Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0852

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0852
Last Modified 10 Sep 2008 03:20:43
Published 17 Nov 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0852

Summary

Format string vulnerability in send_message.c for Sylpheed-claws 0.9.4 through 0.9.6 allows remote SMTP servers to cause a denial of service (crash) in sylpheed via format strings in an error message.

Vulnerable Systems

Application

  • Sylpheed 0.9.4

  • Sylpheed 0.9.5

  • Sylpheed 0.9.6

  • Sylpheed-claws 0.9.4

  • Sylpheed-claws 0.9.5

  • Sylpheed-claws 0.9.6


References

BID - 8877

MISC - http://www.guninski.com/sylph.html

FULLDISC - 20031022 Sylpheed-claws format string bug, yet still sylpheed much better than windows

XF - sylpheed-smtp-format-string(13508)

CONFIRM - http://sylpheed.good-day.net/#changes


Last Updated: 27 May 2016 10:38:05