Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0858

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2003-0858
Last Modified 31 Mar 2011 12:00:00
Published 15 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0858

Summary

Zebra 0.93b and earlier, and quagga before 0.95, allows local users to cause a denial of service by sending spoofed messages as other users to the kernel netlink interface.

Vulnerable Systems

Application

  • Gnu Zebra 0.91

  • Quagga Routing Software Suite 0.95


References

REDHAT - RHSA-2003:315

REDHAT - RHSA-2003:307

REDHAT - RHSA-2003:305

DEBIAN - DSA-415

SECUNIA - 10563


Last Updated: 27 May 2016 10:38:05