Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0887

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2003-0887
Last Modified 05 Sep 2008 04:35:31
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0887

Summary

ez-ipupdate 3.0.11b7 and earlier creates insecure temporary cache files, which allows local users to conduct unauthorized operations via a symlink attack on the ez-ipupdate.cache file.

Vulnerable Systems

Application

  • Angus Mackay Ez-ipupdate 3.0.11b5

  • Angus Mackay Ez-ipupdate 3.0.11b7


References

CONFIRM - http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?rev=1.6

CONFIRM - http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?r1=1.4&r2=1.5


Last Updated: 27 May 2016 10:38:05