Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0901

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0901
Last Modified 05 Sep 2008 04:35:32
Published 03 Nov 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0901

Summary

Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Postgresql 7.2

  • Postgresql 7.2.1

  • Postgresql 7.2.2

  • Postgresql 7.2.3

  • Postgresql 7.2.4

  • Postgresql 7.3

  • Postgresql 7.3.1

  • Postgresql 7.3.2

  • Postgresql 7.3.3


References

BID - 8741

REDHAT - RHSA-2003:314

REDHAT - RHSA-2003:313

DEBIAN - DSA-397

CONFIRM - http://developer.postgresql.org/cvsweb.cgi/pgsql-server/src/backend/utils/adt/ascii.c

CONECTIVA - CLSA-2003:772

CONECTIVA - CLA-2003:784


Last Updated: 27 May 2016 10:38:06