Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0960

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0960
Last Modified 10 Sep 2008 03:20:59
Published 15 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0960

Summary

OpenCA before 0.9.1.4 does not use the correct certificate in a chain to check the serial, which could cause OpenCA to accept revoked or expired certificates.

Vulnerable Systems

Application

  • Openca 0.8.0

  • Openca 0.8.1

  • Openca 0.8.6

  • Openca 0.9.0

  • Openca 0.9.0.1

  • Openca 0.9.0.2

  • Openca 0.9.1

  • Openca 0.9.1.2

  • Openca 0.9.1.3


References

BUGTRAQ - 20031128 [OpenCA Advisory] Vulnerabilities in signature verification


Last Updated: 27 May 2016 10:38:06