Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1098

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2003-1098
Last Modified 04 Mar 2009 12:19:41
Published 31 Dec 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-1098

Summary

The Xserver for HP-UX 11.22 was not properly built, which introduced a vulnerability that allows local users to gain privileges.

Vulnerable Systems

Operating System

  • Hp-ux 11.22


References

HP - HPSBUX0301-238

CERT-VN - VU#862401

BID - 6638

XF - hp-xserver-gain-privileges(11094)

SECTRACK - 1005936


Last Updated: 27 May 2016 10:38:14