Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1100

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1100
Last Modified 05 Sep 2008 04:36:02
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1100

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Hummingbird CyberDOCS 3.5.1, 3.9, and 4.0 allow remote attackers to inject arbitrary web script or HTML via certain vectors.

Vulnerable Systems

Application

  • Hummingbird Cyberdocs 3.5.1

  • Hummingbird Cyberdocs 3.9

  • Hummingbird Cyberdocs 4.0


References

CERT-VN - VU#488684

XF - hummingbird-docsfusionserver-multiple-xss(13399)

SECUNIA - 9985

BID - 8815

MISC - http://www.procheckup.com/security_info/vuln_pr0305.html


Last Updated: 27 May 2016 10:38:14