Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1141

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1141
Last Modified 05 Sep 2008 04:36:09
Published 04 Nov 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1141

Summary

Buffer overflow in NIPrint 4.10 allows remote attackers to execute arbitrary code via a long string to TCP port 515.

Vulnerable Systems


References

XF - niprint-bo(13591)

BID - 8968

BUGTRAQ - 20031104 NIPrint remote exploit

BUGTRAQ - 20031104 SRT2003-11-02-0115 - NIPrint LPD-LPR Remote overflow

OSVDB - 2774

SECUNIA - 10143


Last Updated: 27 May 2016 10:38:14