Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1142

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-1142
Last Modified 05 Sep 2008 04:36:09
Published 03 Nov 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1142

Summary

Help in NIPrint LPD-LPR Print Server 4.10 and earlier executes Windows Explorer with SYSTEM privileges, which allows local users to gain privileges.

Vulnerable Systems


References

XF - niprint-helpapi-gain-privileges(13592)

BID - 8969

BUGTRAQ - 20031104 SRT2003-11-02-0218 - NIPrint LPD-LPR Local Help API SYSTEM exploit


Last Updated: 27 May 2016 10:38:14