Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1144

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-1144
Last Modified 05 Sep 2008 04:36:09
Published 04 Nov 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1144

Summary

Buffer overflow in the log viewing interface in Perception LiteServe 1.25 through 2.2 allows remote attackers to execute arbitrary code via a GET request with a long file name.

Vulnerable Systems

Application

  • Perception Liteserve 1.25

  • Perception Liteserve 1.28

  • Perception Liteserve 2.0

  • Perception Liteserve 2.0.1

  • Perception Liteserve 2.0.2

  • Perception Liteserve 2.2


References

OSVDB - 2766

SECUNIA - 10136

XF - liteserve-log-entry-bo(13599)

BID - 8971

BUGTRAQ - 20031104 Liteserve Buffer Overflow in Handling Server's Log.

SECTRACK - 1008093


Last Updated: 27 May 2016 10:38:14