Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1156

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-1156
Last Modified 05 Sep 2008 04:36:11
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-1156

Summary

Java Runtime Environment (JRE) and Software Development Kit (SDK) 1.4.2 through 1.4.2_02 allows local users to overwrite arbitrary files via a symlink attack on (1) unpack.log, as created by the unpack program, or (2) .mailcap1 and .mime.types1, as created by the RPM program.

Vulnerable Systems

Application

  • Sun Jdk 1.4.2

  • Sun Jdk 1.4.2 02

  • Sun Jre 1.4.2


References

XF - sun-jre-java-symlink(13570)

BID - 8937

BUGTRAQ - 20031031 Advisory: Sun's jre/jdk 1.4.2 multiple vulernabilities in linuxinstallers


Last Updated: 27 May 2016 10:38:15