Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1158

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-1158
Last Modified 05 Sep 2008 04:36:11
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1158

Summary

Multiple buffer overflows in the FTP service in Plug and Play Web Server 1.0002c allow remote attackers to cause a denial of service (crash) via long (1) dir, (2) ls, (3) delete, (4) mkdir, (5) DELE, (6) RMD, or (7) MKD commands.

Vulnerable Systems

Application

  • Plug And Play Software Plug And Play Web Server 1.0.002c


References

XF - plugandplaywebserver-multiple-commands-dos(13219)

BID - 8667

BUGTRAQ - 20030917 Denial Of Service in Plug & Play Web (FTP) Server


Last Updated: 27 May 2016 10:38:15