Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1165

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-1165
Last Modified 05 Sep 2008 04:36:12
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1165

Summary

Buffer overflow in BRS WebWeaver 1.06 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via an HTTP request with a long User-Agent header.

Vulnerable Systems

Application

  • Brs Webweaver 0.49 Beta

  • Brs Webweaver 0.50 Beta

  • Brs Webweaver 0.51 Beta

  • Brs Webweaver 0.52 Beta

  • Brs Webweaver 0.60 Beta

  • Brs Webweaver 0.61 Beta

  • Brs Webweaver 0.62 Beta

  • Brs Webweaver 0.63 Beta

  • Brs Webweaver 1.0.1

  • Brs Webweaver 1.0.2

  • Brs Webweaver 1.0.3

  • Brs Webweaver 1.0.4

  • Brs Webweaver 1.0.5

  • Brs Webweaver 1.0.6


References

XF - brswebweaver-useragent-bo(13571)

BID - 8947

BUGTRAQ - 20031101 BRS WebWeaver 1.06 remote DoS vulnerability


Last Updated: 27 May 2016 10:38:16