Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1184

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1184
Last Modified 05 Sep 2008 04:36:15
Published 03 Nov 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1184

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ThWboard Beta 2.8 and 2.81 allow remote attackers to inject arbitrary web script or HTML via (1) time in board.php, (2) the profile Homepage-Feld, (3) pictures, and (4) other "Diverse XSS Bugs."

Vulnerable Systems


References

XF - thwboard-multiple-fields-xss(13582)

BID - 8959

OSVDB - 4829

OSVDB - 4828

OSVDB - 4827

OSVDB - 4826

OSVDB - 4825

OSVDB - 3077

SECUNIA - 10120

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=195009


Last Updated: 27 May 2016 10:38:16