Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1190

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1190
Last Modified 05 Sep 2008 04:36:16
Published 03 Nov 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1190

Summary

Cross-site scripting (XSS) vulnerability in PHPRecipeBook 1.24 through 2.17 allows remote attackers to inject arbitrary web script or HTML via a recipe.

Vulnerable Systems

Application

  • Phprecipebook 1.24

  • Phprecipebook 1.25

  • Phprecipebook 1.26

  • Phprecipebook 1.26a

  • Phprecipebook 1.27

  • Phprecipebook 1.27a

  • Phprecipebook 1.30

  • Phprecipebook 1.30a

  • Phprecipebook 1.31

  • Phprecipebook 2.04

  • Phprecipebook 2.05

  • Phprecipebook 2.06

  • Phprecipebook 2.10

  • Phprecipebook 2.11

  • Phprecipebook 2.12

  • Phprecipebook 2.13

  • Phprecipebook 2.14

  • Phprecipebook 2.15

  • Phprecipebook 2.16

  • Phprecipebook 2.17


References

XF - phprecipebook-recipe-xss(13574)

BID - 8963

SECUNIA - 10109

OSVDB - 2755

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=193940


Last Updated: 27 May 2016 10:38:16