Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1197

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2003-1197
Last Modified 05 Sep 2008 04:36:17
Published 30 Oct 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1197

Summary

Cross-site scripting (XSS) vulnerability in index.php for Ledscripts.com LedForums Beta 1 allows remote attackers to inject arbitrary web script or HTML via the (1) top_message parameter or (2) topic field of a new thread.

Vulnerable Systems


References

XF - ledforums-topicfield-redirect(13563)

XF - ledforums-indexphp-xss(13562)

BID - 8934

BUGTRAQ - 20031030 Multiple Vulnerabilities in Led-Forums

SECUNIA - 10113


Last Updated: 27 May 2016 10:38:16