Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1203

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1203
Last Modified 10 Sep 2008 03:22:13
Published 18 Mar 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1203

Summary

Cross-site scripting (XSS) vulnerability in index.php for Mambo Site Server 4.0.10 allows remote attackers to execute script on other clients via the ?option parameter.

Vulnerable Systems

Application

  • Mambo Site Server 4.0.10


References

XF - mambo-option-index-xss(11601)

BID - 7135

BUGTRAQ - 20030318 Some XSS vulns


Last Updated: 27 May 2016 10:38:16