Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1215

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-1215
Last Modified 05 Sep 2008 04:36:20
Published 29 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-1215

Summary

SQL injection vulnerability in groupcp.php for phpBB 2.0.6 and earlier allows group moderators to perform unauthorized activities via the sql_in parameter.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 1.0.0

  • Phpbb Group Phpbb 1.2.0

  • Phpbb Group Phpbb 1.2.1

  • Phpbb Group Phpbb 1.4.0

  • Phpbb Group Phpbb 1.4.1

  • Phpbb Group Phpbb 1.4.2

  • Phpbb Group Phpbb 1.4.4

  • Phpbb Group Phpbb 2.0 Beta1

  • Phpbb Group Phpbb 2.0 Rc1

  • Phpbb Group Phpbb 2.0 Rc2

  • Phpbb Group Phpbb 2.0 Rc3

  • Phpbb Group Phpbb 2.0 Rc4

  • Phpbb Group Phpbb 2.0.0

  • Phpbb Group Phpbb 2.0.1

  • Phpbb Group Phpbb 2.0.2

  • Phpbb Group Phpbb 2.0.3

  • Phpbb Group Phpbb 2.0.4

  • Phpbb Group Phpbb 2.0.5

  • Phpbb Group Phpbb 2.0.6


References

BID - 9314

CONFIRM - http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=161943

BUGTRAQ - 20031229 SQL Injection in phpBB's groupcp.php

XF - phpbb-groupcp-sql-injection(14096)


Last Updated: 27 May 2016 10:38:16