Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1216

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1216
Last Modified 05 Sep 2008 04:36:21
Published 27 Nov 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1216

Summary

SQL injection vulnerability in search.php for phpBB 2.0.6 and earlier allows remote attackers to execute arbitrary SQL and gain privileges via the search_id parameter.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 1.0.0

  • Phpbb Group Phpbb 1.2.0

  • Phpbb Group Phpbb 1.2.1

  • Phpbb Group Phpbb 1.4.0

  • Phpbb Group Phpbb 1.4.1

  • Phpbb Group Phpbb 1.4.2

  • Phpbb Group Phpbb 1.4.4

  • Phpbb Group Phpbb 2.0 Beta1

  • Phpbb Group Phpbb 2.0 Rc1

  • Phpbb Group Phpbb 2.0 Rc2

  • Phpbb Group Phpbb 2.0 Rc3

  • Phpbb Group Phpbb 2.0 Rc4

  • Phpbb Group Phpbb 2.0.0

  • Phpbb Group Phpbb 2.0.1

  • Phpbb Group Phpbb 2.0.2

  • Phpbb Group Phpbb 2.0.3

  • Phpbb Group Phpbb 2.0.4

  • Phpbb Group Phpbb 2.0.5

  • Phpbb Group Phpbb 2.0.6


References

XF - phpbb-searchphp-sql-injection(13867)

BID - 9122

CONFIRM - http://www.phpbb.com/phpBB/viewtopic.php?t=153818

BUGTRAQ - 20031220 phpBB v2.06 search_id sql injection exploit

BUGTRAQ - 20031128 [Hat-Squad] phpBB search_id injection exploit

BUGTRAQ - 20031127 phpBB 2.06 search.php SQL injection


Last Updated: 27 May 2016 10:38:16