Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1240

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1240
Last Modified 05 Sep 2008 04:36:25
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1240

Summary

PHP remote file inclusion vulnerability in CuteNews 0.88 allows remote attackers to execute arbitrary PHP code via a URL in the cutepath parameter in (1) shownews.php, (2) search.php, or (3) comments.php.

Vulnerable Systems

Application

  • Cutephp Cutenews 0.88


References

BID - 6935

XF - cutenews-php-file-include(11417)

BUGTRAQ - 20030225 PHP code injection in CuteNews


Last Updated: 27 May 2016 10:38:17