Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1243

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1243
Last Modified 05 Sep 2008 04:36:25
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1243

Summary

Cross-site scripting vulnerability (XSS) in Sage 1.0 b3 allows remote attackers to insert arbitrary HTML or web script via the mod parameter.

Vulnerable Systems


References

XF - sage-mod-xss(11371)

BID - 6894

BUGTRAQ - 20030219 XSS and Path Disclosure in Sage


Last Updated: 27 May 2016 10:38:17