Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1260

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2003-1260
Last Modified 05 Sep 2008 04:36:28
Published 31 Dec 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2003-1260

Summary

Buffer overflow in CuteFTP 5.0 allows remote attackers to execute arbitrary code via a long response to a LIST command.

Vulnerable Systems

Application

  • Globalscape Cuteftp 5.0


References

BUGTRAQ - 20030618 Re: CuteFTP 5.0 XP, Buffer Overflow

BID - 6642

XF - cuteftp-list-command-bo(11093)

BUGTRAQ - 20030118 CuteFTP 5.0 XP, Buffer Overflow

OSVDB - 2181

SECUNIA - 7898

FULLDISC - 20030107 CuteFTP 5.0 XP, Buffer Overflow

BUGTRAQ - 20030205 Re: CuteFTP 5.0 XP, Buffer Overflow


Last Updated: 27 May 2016 10:38:17