Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1291

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2003-1291
Last Modified 10 Sep 2008 03:23:01
Published 31 Dec 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-1291

Summary

VMware ESX Server 1.5.2 before Patch 4 allows local users to execute arbitrary programs as root via certain modified VMware ESX Server environment variables.

Vulnerable Systems

Application

  • Vmware Esx Server 1.5.2


References

CONFIRM - http://www.vmware.com/download/esx/esx152-patch4.html

OSVDB - 21585

CONFIRM - http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=dsxk*BWh&p_lva=&p_faqid=1108


Last Updated: 27 May 2016 10:38:18