Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1295

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2003-1295
Last Modified 05 Sep 2008 04:36:33
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-1295

Summary

Unspecified vulnerability in xscreensaver 4.12, and possibly other versions, allows attackers to cause xscreensaver to crash via unspecified vectors "while verifying the user-password."

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 3.0

  • Suse Linux 9.0


References

CONFIRM - http://www.novell.com/linux/download/updates/90_i386.html

BID - 9125


Last Updated: 27 May 2016 10:38:18