Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1391

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1391
Last Modified 05 Sep 2008 04:36:48
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1391

Summary

RTS CryptoBuddy 1.0 and 1.2 uses a weak encryption algorithm for the passphrase and generates predictable keys, which makes it easier for attackers to guess the passphrase.

Vulnerable Systems

Application

  • Research Triangle Software Cryptobuddy 1.0

  • Research Triangle Software Cryptobuddy 1.2


References

XF - cryptobuddy-password-dictionary(11298)

BID - 6810

BUGTRAQ - 20030210 RTS CryptoBuddy Multiple Encryption Implementation Vulnerabilities


Last Updated: 27 May 2016 10:38:20