Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1397

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1397
Last Modified 05 Sep 2008 04:36:49
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1397

Summary

The PluginContext object of Opera 6.05 and 7.0 allows remote attackers to cause a denial of service (crash) via an HTTP request containing a long string that gets passed to the ShowDocument method.

Vulnerable Systems

Application

  • Opera Software Opera Web Browser 6.0.5

  • Opera Software Opera Web Browser 7.0

  • Opera Software Opera Web Browser 7.0 Beta1

  • Opera Software Opera Web Browser 7.0 Beta2

  • Opera Software Opera Web Browser 7.0.1


References

XF - opera-plugincontextshowdocument-bo(11280)

BID - 6814

BUGTRAQ - 20030210 Java-Applet crashes Opera 6.05 and 7.01

SREASON - 3255


Last Updated: 27 May 2016 10:38:20