Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1400

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1400
Last Modified 05 Sep 2008 04:36:50
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1400

Summary

Cross-site scripting (XSS) vulnerability in the Your_Account module for PHP-Nuke 5.0 through 6.0 allows remote attackers to inject arbitrary web script or HTML via the user_avatar parameter.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 5.0

  • Francisco Burzi Php-nuke 5.0.1

  • Francisco Burzi Php-nuke 5.1

  • Francisco Burzi Php-nuke 5.2

  • Francisco Burzi Php-nuke 5.2a

  • Francisco Burzi Php-nuke 5.3.1

  • Francisco Burzi Php-nuke 5.4

  • Francisco Burzi Php-nuke 5.5

  • Francisco Burzi Php-nuke 5.6

  • Francisco Burzi Php-nuke 6.0


References

XF - phpnuke-avatar-code-execution(11229)

BID - 6750

BUGTRAQ - 20030204 Re: PHP-Nuke Avatar Code injection vulnerability

BUGTRAQ - 20030203 PHP-Nuke Avatar Code injection vulnerability


Last Updated: 27 May 2016 10:38:20