Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1405

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1405
Last Modified 05 Sep 2008 04:36:51
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1405

Summary

DotBr 0.1 allows remote attackers to execute arbitrary shell commands via the cmd parameter to (1) exec.php3 or (2) system.php3.

Vulnerable Systems

Application

  • Dotbr Botbr 0.1


References

XF - dotbr-exec-execute-commands(11355)

BID - 6867

BID - 6866

VULNWATCH - 20030215 DotBr (PHP)

OSVDB - 5090

OSVDB - 5089


Last Updated: 27 May 2016 10:38:20