Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1410

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2003-1410
Last Modified 05 Sep 2008 04:36:51
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1410

Summary

PHP remote file inclusion vulnerability in email.php (aka email.php3) in Cedric Email Reader 0.2 and 0.3 allows remote attackers to execute arbitrary PHP code via the cer_skin parameter.

Vulnerable Systems

Application

  • Isoca Cedric Email Reader 0.2

  • Isoca Cedric Email Reader 0.3


References

XF - cedric-email-file-include(11278)

BID - 6818

BUGTRAQ - 20030209 Cedric Email Reader (PHP)

OSVDB - 5487

SECUNIA - 8024


Last Updated: 27 May 2016 10:38:21