Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1435

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-1435
Last Modified 05 Sep 2008 04:36:55
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1435

Summary

SQL injection vulnerability in PHP-Nuke 5.6 and 6.0 allows remote attackers to execute arbitrary SQL commands via the days parameter to the search module.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 5.6

  • Francisco Burzi Php-nuke 6.0


References

XF - phpnuke-search-sql-injection(11375)

BID - 6887

BUGTRAQ - 20030220 PHPNuke SQL Injection


Last Updated: 27 May 2016 10:38:22