Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1436

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2003-1436
Last Modified 05 Sep 2008 04:36:55
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1436

Summary

PHP remote file inclusion vulnerability in nukebrowser.php in Nukebrowser 2.1 to 2.5 allows remote attackers to execute arbitrary PHP code via the filhead parameter.

Vulnerable Systems

Application

  • Crossnuke Nukebrowser 2.1

  • Crossnuke Nukebrowser 2.11

  • Crossnuke Nukebrowser 2.20

  • Crossnuke Nukebrowser 2.3

  • Crossnuke Nukebrowser 2.41

  • Crossnuke Nukebrowser 2.5


References

SECTRACK - 1006031

XF - nukebrowser-php-file-include(11217)

BID - 6731

SECUNIA - 7986


Last Updated: 27 May 2016 10:38:22