Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1467

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-1467
Last Modified 05 Sep 2008 04:37:00
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1467

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) login.php, (2) register.php, (3) post.php, and (4) common.php in Phorum before 3.4.3 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems

Application

  • Phorum 3.4

  • Phorum 3.4.1

  • Phorum 3.4.2


References

BID - 7584

BID - 7573

BID - 7572

XF - phorum-register-html-injection(12502)

XF - phorum-multiple-xss(12487)

BID - 7577

BID - 7576

BUGTRAQ - 20030513 Phorum Vulnerabilities

SREASON - 3288


Last Updated: 27 May 2016 10:38:22