Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1516

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2003-1516
Last Modified 05 Sep 2008 04:37:08
Published 31 Dec 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-1516

Summary

The org.apache.xalan.processor.XSLProcessorVersion class in Java Plug-in 1.4.2_01 allows signed and unsigned applets to share variables, which violates the Java security model and could allow remote attackers to read or write data belonging to a signed applet.

Vulnerable Systems

Application

  • Sun Java Plug-in 1.4.2 01


References

BID - 8857

BUGTRAQ - 20031020 Cross Site Java applets


Last Updated: 27 May 2016 10:38:24