Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-1537

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-1537
Last Modified 05 Sep 2008 04:37:11
Published 31 Dec 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-1537

Summary

Directory traversal vulnerability in PostNuke 0.723 and earlier allows remote attackers to include arbitrary files named theme.php via the theme parameter to index.php.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.723


References

VULNWATCH - 20030309 Postnuke v 0.723 SQL injection and directory traversing


Last Updated: 27 May 2016 10:38:24